Funky problem with my wah pedal.

Problems with equipment? Problem fitting them into the above forums? Post 'em here.

Funky problem with my wah pedal.

Postby stratman_27 » Mon Apr 10, 2006 9:26 pm

Here's the order my effects are run in. Guitar, Hendrix Wah, Voodoo Labs Superfuzz, VL Sparkle Drive, VL Microvibe, Korg Toneworks processor for chorus, delay, and modulation effects. When I use the wah and superfuzz in that order the wah makes a funky tone if I'm not playing anything guitar volume up or down. Kinda like a harmonic of some sort. It only makes it from about midway to the heel position (lower half). Now I reversed the wah and superfuzz in order but the tone is way different. I know the Dunlop wah's are not true bypass pedals but does anyone have a clue what the problem is. I can probably live with the tone with the wah in between the Sparkle and Fuzz but I'd really like the wah in front of the overdrive boxes. Any suggestions are appreciated.

"You Damn Right I Got the Blues" Buddy Guy
User avatar
stratman_27
Regular
 
Posts: 397
Joined: Sun Feb 05, 2006 2:45 am
Location: Northern Kentucky

RE: Funky problem with my wah pedal.

Postby guitarslim101 » Tue Apr 11, 2006 7:18 pm

I've run into this as well. I think it is just feedback and the only thing that has seemed to help with me is lowering the gain on the fuzz.
User avatar
guitarslim101
Regular
 
Posts: 918
Joined: Fri Nov 26, 2004 3:50 am
Location: Nowheresville, MN

RE: Funky problem with my wah pedal.

Postby savage » Fri Apr 14, 2006 12:22 am

>I know the Dunlop wah's are not true bypass pedals but does anyone >have a clue what the problem is.

also, if you look it up, you can easily modify the wah pedal so that it has true bypass
User avatar
savage
Regular
 
Posts: 602
Joined: Fri Oct 29, 2004 2:11 am
Location: SOFLA

RE: Funky problem with my wah pedal.

Postby guitarslim101 » Fri Apr 14, 2006 3:58 pm

That is true. It is an easy and worthwhile mod.
User avatar
guitarslim101
Regular
 
Posts: 918
Joined: Fri Nov 26, 2004 3:50 am
Location: Nowheresville, MN

RE: Funky problem with my wah pedal.

Postby stratman_27 » Fri Apr 14, 2006 8:02 pm

Thanks for the advice but I changed the routing running the wah between the fuzz and the guitar took a little knob tweaking but I found a great tone. I was planning on having my wah modded soon for true bypass. Thanks again

You Damn Right I Got the Blues" Buddy Guy
User avatar
stratman_27
Regular
 
Posts: 397
Joined: Sun Feb 05, 2006 2:45 am
Location: Northern Kentucky

RE: Funky problem with my wah pedal.

Postby guitarslim101 » Sat Apr 15, 2006 1:54 pm

Glad it worked out.
User avatar
guitarslim101
Regular
 
Posts: 918
Joined: Fri Nov 26, 2004 3:50 am
Location: Nowheresville, MN


Return to Equipment Blues

Who is online

Users browsing this forum: No registered users and 2 guests

cron