Strange input level problem

The place for questions, answers, and tips for recording your music. This can be home recording or studio recording. This subject seems to come up on several other forums so we're giving it a home here.

Strange input level problem

Postby rhapsodie » Mon Oct 31, 2005 3:00 am

Just put a pickup into the Martin. Passive I-Beam into a Para D.i. outboard preamp. No problems plugged into an Acoustic amp (gain turned up).

BUT, plugged into a mixer, the Martin can't be heard with the mixer and pre-amp gains set to max. The same channel works fine with a mic or an electric. Any ideas?
User avatar
rhapsodie
Regular
 
Posts: 72
Joined: Wed Feb 11, 2004 10:37 pm
Location: New Zealand

RE: Strange input level problem

Postby ricochet » Mon Oct 31, 2005 3:09 am

[updated:LAST EDITED ON Oct-30-05 AT 10:12 PM (EST)]You're plugging a high impedance pickup into a low impedance input. The pickup can't put out enough current for the low impedance input. Look for a high impedance jack. Or use a preamp.

Edit: I see you're already using a D.I. box. But I'll bet you've still got an impedance mismatch. Might be between the pickup and preamp, might be between the preamp and mixer. I'm guessing the latter. Try a different preamp.

"A cheerful heart is good medicine."
User avatar
ricochet
Regular
 
Posts: 10256
Joined: Thu Jan 01, 1970 12:00 am
Location: Bristol, Tennessee, USA

RE: Strange input level problem

Postby rhapsodie » Tue Nov 01, 2005 3:07 am

Thanks Ric. I've done some more detailed research down at a friendly shop and the problem is definitely the I-Beam pickup. The output is simply way too low. I can plug a different high impedence pickup into the D.I and everything works fine.
User avatar
rhapsodie
Regular
 
Posts: 72
Joined: Wed Feb 11, 2004 10:37 pm
Location: New Zealand

RE: Strange input level problem

Postby ricochet » Tue Nov 01, 2005 3:36 am

OK, glad you got that sorted.

"A cheerful heart is good medicine."
User avatar
ricochet
Regular
 
Posts: 10256
Joined: Thu Jan 01, 1970 12:00 am
Location: Bristol, Tennessee, USA


Return to Recording

Who is online

Users browsing this forum: No registered users and 1 guest

cron