iLife '04 won't install?

Problems with equipment? Problem fitting them into the above forums? Post 'em here.

iLife '04 won't install?

Postby Buffalo_Bill » Wed Jan 13, 2010 4:18 pm

I can't find an answer for this on the usual sites. I'm using an iMac Snow G3 that just barley meets minimum requirements, but yes it does and should work.
However I never get pass these first obstacles: The iMac kicks out the CD with no message. :cry: So I use a side CD reader, that reads good and I start the install program but now I'm getting a message that I can't install the program because one or more of the iLife programs is already in use. :roll:
Has anybody have an answer for this?
Thanks! Bill
Buffalo_Bill
Regular
 
Posts: 495
Joined: Sun Dec 13, 2009 1:52 pm
Location: New Buffalo, Michigan, USA

Re: iLife '04 won't install?

Postby ricochet » Wed Jan 13, 2010 6:07 pm

I don't think that iMac will run Mac OS X beyond 10.3.9. I think your iLife requires 10.4. Check the system requirements.
User avatar
ricochet
Regular
 
Posts: 10256
Joined: Thu Jan 01, 1970 12:00 am
Location: Bristol, Tennessee, USA

Re: iLife '04 won't install?

Postby birddog » Wed Jan 13, 2010 7:10 pm

Grady, Grady are you there ?
Must be busy working on computers since giving up gigging.
Been wondering about him lately.
User avatar
birddog
Regular
 
Posts: 567
Joined: Thu May 22, 2008 9:14 pm
Location: Mid-Michigan

Re: iLife '04 won't install?

Postby ricochet » Wed Jan 13, 2010 7:59 pm

Grady's been busy working on PCs. He pops in on Facebook pretty regularly.
User avatar
ricochet
Regular
 
Posts: 10256
Joined: Thu Jan 01, 1970 12:00 am
Location: Bristol, Tennessee, USA

Re: iLife '04 won't install?

Postby Buffalo_Bill » Thu Jan 14, 2010 1:25 am

ricochet wrote:I don't think that iMac will run Mac OS X beyond 10.3.9. I think your iLife requires 10.4. Check the system requirements.
I got 10.3.9, the box says 10.2.8 is recommended, so it should be working.
Buffalo_Bill
Regular
 
Posts: 495
Joined: Sun Dec 13, 2009 1:52 pm
Location: New Buffalo, Michigan, USA

Re: iLife '04 won't install?

Postby ricochet » Thu Jan 14, 2010 4:04 am

OK.

Do you have any sort of iLife demo installed? If so, take it out.

A system restart might clear out whatever's running.
User avatar
ricochet
Regular
 
Posts: 10256
Joined: Thu Jan 01, 1970 12:00 am
Location: Bristol, Tennessee, USA

Re: iLife '04 won't install?

Postby rustyslide » Thu Jan 14, 2010 2:56 pm

"I'm getting a message that I can't install the program because one or more of the iLife programs is already in use."

Do you have iTunes, iPhoto, iDVD, Garageband, or iMovie running when you try the install? I think iTunes was still part of iLife in that version, so that seems like the most likely culprit to me.

You might want to download Pacifist and use it to install the programs you want besides iTunes (you probably have a newer version anyway).
User avatar
rustyslide
Site Admin
 
Posts: 1942
Joined: Thu Mar 10, 2005 5:01 am
Location: Halifax, Canada

Re: iLife '04 won't install?

Postby Buffalo_Bill » Thu Jan 14, 2010 4:36 pm

I think you're on the right path, rustyslide. I'll try pacifist and get back.
Bill
Buffalo_Bill
Regular
 
Posts: 495
Joined: Sun Dec 13, 2009 1:52 pm
Location: New Buffalo, Michigan, USA

Re: iLife '04 won't install?

Postby Buffalo_Bill » Fri Jan 15, 2010 1:57 pm

Buffalo_Bill wrote:I think you're on the right path, rustyslide. I'll try pacifist and get back.
Bill
Success! I was able to extract just GarageBand from the package, the others were very large too, glad not to have them. Thanks a bunch! Bill
Buffalo_Bill
Regular
 
Posts: 495
Joined: Sun Dec 13, 2009 1:52 pm
Location: New Buffalo, Michigan, USA

Re: iLife '04 won't install?

Postby ricochet » Fri Jan 15, 2010 9:21 pm

Yay!
User avatar
ricochet
Regular
 
Posts: 10256
Joined: Thu Jan 01, 1970 12:00 am
Location: Bristol, Tennessee, USA


Return to Equipment Blues

Who is online

Users browsing this forum: No registered users and 1 guest