A Telecaster buzzing problem...

Problems with equipment? Problem fitting them into the above forums? Post 'em here.

A Telecaster buzzing problem...

Postby bignick » Fri Aug 15, 2008 6:12 pm

I had my Tele set up for Open E awhile back with a set of 10s and had a tech adjust the nut and what not. He did a great job but I wasn't playing slide for awhile so I converted that guitar back to standard and put a 9-42 gauge set back on it and reset the saddles to my liking. It buzzed like hell and I hated it.

I am now tuning it to Open G and just put some 11s on there. I adjusted the action and it is still buzzing really bad on the 1st fret 6,5, and 4 string. It looks like the nut isn't high enough but it was fine when it was in Open E with the 10s.

I checked my neck relief and the neck is really straight. Hardly any bow.

I can't figure out what is wrong and can't go any higher on the action or it will be unplayable.

Do I just need a new nut?
User avatar
bignick
Regular
 
Posts: 1001
Joined: Mon Jan 02, 2006 3:10 am
Location: Grand Rapids

Re: A Telecaster buzzing problem...

Postby slickcat » Fri Aug 15, 2008 6:18 pm

Nick fret each string one at a time at the 12th fret. Now pick the string behind your fretting finger (between the 12th fret and nut). If you have string buzz the nut is cut too deep.
User avatar
slickcat
Contributor
Contributor
 
Posts: 537
Joined: Thu Mar 10, 2005 9:12 pm
Location: Jackson, NJ

Re: A Telecaster buzzing problem...

Postby grady » Fri Aug 15, 2008 7:38 pm

If the High E is the only string buzzing, raise that string just a little bit.
If the other strings are buzzing on the same frets, your neck is too straight.
User avatar
grady
Regular
 
Posts: 1984
Joined: Thu Mar 10, 2005 2:55 am
Location: Duh, in front of the Computer

Re: A Telecaster buzzing problem...

Postby bignick » Fri Aug 15, 2008 8:08 pm

The high E is not buzzing at all. It is the low E, A, and D and they are all right up against the 1st fret.

I thought I may need to add some relief, but will that help buzz on the FIRST fret?
User avatar
bignick
Regular
 
Posts: 1001
Joined: Mon Jan 02, 2006 3:10 am
Location: Grand Rapids

Re: A Telecaster buzzing problem...

Postby slickcat » Sat Aug 16, 2008 11:13 am

Its your nut.
You can compensate by raising the bridge saddles or add more relief to the neck....but thats not the proper way to set up a guitar. Get the nut fixed.
User avatar
slickcat
Contributor
Contributor
 
Posts: 537
Joined: Thu Mar 10, 2005 9:12 pm
Location: Jackson, NJ

Re: A Telecaster buzzing problem...

Postby slickcat » Sat Aug 16, 2008 11:20 am

Official Fender Tele setup Page!
This will help................. 8)
http://www.fender.com/support/telecaster.php




.
User avatar
slickcat
Contributor
Contributor
 
Posts: 537
Joined: Thu Mar 10, 2005 9:12 pm
Location: Jackson, NJ


Return to Equipment Blues

Who is online

Users browsing this forum: Bing [Bot] and 1 guest