Page 1 of 3

posts not showing up

PostPosted: Sun Mar 13, 2011 11:29 pm
by Blue Tuna
Greetings,

I submitted a post yesterday and it still has not shown up. I've never been part of a forum before in which posts do not autimatically appear. Was there something wrong?

Re: posts not showing up

PostPosted: Mon Mar 14, 2011 2:16 am
by rustyslide
New members (without three posts approved) have to go through a moderation queue. This allows us to let spammers reveal themselves so we can ban/delete them. Approval time varies based on our schedules. As an example, in the past few weeks I've moderated posts on:

Feb 28, March 4,6,8,10,11,13.

I delete about a third of the new members due to spam; most of these are not computer programmes but people in high-technology, low-income places like India, so they manage to bypass the usual sorts of Turing tests that will snag a programme. Some of the posts are seemingly on-topic— there was a recent one talking about string gauges that suddenly veered towards credit ratings at the end (including a link).

Could be worse: NeoGAF (video game forum) approves new accounts every 6-12 months and new members are on probation for three months and banned at the slightest provocation.

Re: posts not showing up

PostPosted: Mon Mar 14, 2011 1:59 pm
by Blue Tuna
Thanks rustyslide, I just wasn't sure how active the forum was. I've gotten replies to my other posts.

Cheers

Re: posts not showing up

PostPosted: Tue Mar 29, 2011 2:47 pm
by Jusatele
I own a forum, and moderate another, yes spammers are a huge problem these days
we have used a few things like your question to join, but that only deters bots, humans are a another problem all together and the motivation is money so you have to keep up on them constantly.

Re: posts not showing up

PostPosted: Mon Apr 11, 2011 8:16 am
by Gham
Now I understand ,I got the can't post blues

Re: posts not showing up

PostPosted: Wed Jun 01, 2011 8:39 pm
by Blu-Tones
I just joined. I'm no spammer...:)

Re: posts not showing up

PostPosted: Wed Jun 15, 2011 6:09 pm
by bubbayork
Hello! im new to the site, i love the blues.
im kinda young but ive played n bands since i was 14.
i just love allll music. but blues hits me differently.

and im def no spammer. jus here to share/listen to others music and view points :)

Re: posts not showing up

PostPosted: Fri Jul 29, 2011 7:41 pm
by resonator
I've tried three different times to post a new topic under "Guitars" without success. Like others have said, I'm not a spammer. If you're not going to allow my post, I'd appreciate an email telling me the reasons. I think that's the least you could do for REAL PEOPLE who are just trying to use a forum that you have made public. It's not good for your forum to leave new members in the dark and wondering what's going on.

Sincerely, Resonator

Re: posts not showing up

PostPosted: Tue Aug 02, 2011 8:25 pm
by Luca1369
I understand your problem. I ran a forum for my website and I got all kinds of spam from porn to Russian trucking companies. This is good way to handle it I suppose.

Steve

Re: posts not showing up

PostPosted: Mon Sep 19, 2011 6:59 am
by Acorns
Still no Posts showing!!! Do i have to prove my self by doing 3 posts? Not sure how this works.......O Well

Re: posts not showing up

PostPosted: Wed Sep 21, 2011 2:22 pm
by Acorns
I'm no spammer i can assure you of that.
Oranges are Orange
Pete

Re: posts not showing up

PostPosted: Fri Sep 23, 2011 4:35 am
by rustyslide
Apologies all, life has been hectic; stopped being able to log in from work and just had no energy or time in the evenings. Am working my way downwards through all the unapproved posts from the past two months.

Re: posts not showing up

PostPosted: Fri Sep 23, 2011 9:36 am
by NEONMOONY
Back in the old days, we had to post uphill in the snow at 4 a.m.!

Disregard

PostPosted: Fri Oct 28, 2011 5:33 pm
by Hurricane
Thanks to the admin I am able to post now as of 11-30-11

Thanks you again

Hurricane Ramon

Re: posts not showing up

PostPosted: Wed Nov 02, 2011 6:31 pm
by Caniveau Royal
Hello!

I have posted my first message three weeks ago. It was quickly accepted then I edited it to make it clearer.
It has then disapeared (as if it had to pass validation a second time)
Since two weeks, It has not shown. Is my message lost?

Regards,

Caniveau Royal.