Strict Standards: Non-static method phpbb_feed_factory::init() should not be called statically in /home/bigroadblues/bigroadblues.com/forum/feed.php on line 66
[phpBB Debug] PHP Notice: in file /feed.php on line 171: Cannot modify header information - headers already sent by (output started at /feed.php:66)
[phpBB Debug] PHP Notice: in file /feed.php on line 172: Cannot modify header information - headers already sent by (output started at /feed.php:66)
Big Road Blues Discussion Forums 2009-04-10T14:34:47+00:00 http://www.bigroadblues.com/forum/feed.php?f=7&t=9646 2009-04-10T14:34:47+00:00 http://www.bigroadblues.com/forum/viewtopic.php?t=9646&p=93490#p93490 <![CDATA[Re: Squealing Junior ? Rico ?]]>
A microphonic tube could be causing the squeal.

What did the capacitors look like? Something you need to watch in old Fenders is sometimes if you replace a bunch of bad tubes you find that the rest of the amp is not up to handling the now more effective front end and other compnents can start to fail....... sometimes. Storing amps in garages in Illinois can wreck havoc on old tube amps. :lol:

Statistics: Posted by Ed Boyd — Fri Apr 10, 2009 2:34 pm


]]>
2009-03-29T15:12:05+00:00 http://www.bigroadblues.com/forum/viewtopic.php?t=9646&p=92919#p92919 <![CDATA[Re: Squealing Junior ? Rico ?]]> Statistics: Posted by goldbrick — Sun Mar 29, 2009 3:12 pm


]]>
2009-03-29T14:27:35+00:00 http://www.bigroadblues.com/forum/viewtopic.php?t=9646&p=92917#p92917 <![CDATA[Re: Squealing Junior ? Rico ?]]> Statistics: Posted by zhyla — Sun Mar 29, 2009 2:27 pm


]]>
2009-03-29T04:33:46+00:00 http://www.bigroadblues.com/forum/viewtopic.php?t=9646&p=92913#p92913 <![CDATA[Re: Squealing Junior ? Rico ?]]> Statistics: Posted by goldbrick — Sun Mar 29, 2009 4:33 am


]]>
2009-03-29T03:06:13+00:00 http://www.bigroadblues.com/forum/viewtopic.php?t=9646&p=92910#p92910 <![CDATA[Re: Squealing Junior ? Rico ?]]>
If you want a complete list of plausible causes for the problem presented in a logical fashion, go to http://geofex.com/ and click on "Guitar Amp Tech Pages," then click on "Tube Amp Debugging Page." Look for the symptom.

Statistics: Posted by ricochet — Sun Mar 29, 2009 3:06 am


]]>
2009-03-28T16:22:26+00:00 http://www.bigroadblues.com/forum/viewtopic.php?t=9646&p=92877#p92877 <![CDATA[Squealing Junior ? Rico ?]]>
Has some feedback and popping that comes and goes even at low volume--

Cleaned eveything inside and looks good. Thinks its a bad preamp tube? Seems to get better the longer its on.


Rico ???

Statistics: Posted by goldbrick — Sat Mar 28, 2009 4:22 pm


]]>