Strict Standards: Non-static method phpbb_feed_factory::init() should not be called statically in /home/bigroadblues/bigroadblues.com/forum/feed.php on line 66
[phpBB Debug] PHP Notice: in file /feed.php on line 171: Cannot modify header information - headers already sent by (output started at /feed.php:66)
[phpBB Debug] PHP Notice: in file /feed.php on line 172: Cannot modify header information - headers already sent by (output started at /feed.php:66)
Big Road Blues Discussion Forums 2010-03-19T23:07:53+00:00 http://www.bigroadblues.com/forum/feed.php?f=7&t=10835 2010-03-19T23:07:53+00:00 http://www.bigroadblues.com/forum/viewtopic.php?t=10835&p=103369#p103369 <![CDATA[Re: Help with mounting a pickup on my resonator]]> http://www.buskerguitars.co.uk/ and Robin will treat you VERY well. It's a good pickup, but use nickel or white bronze (I don't know about white bronze, but it was recommended to me). The pickup is very hot, I don't need a preamp with it.

Image
Image
Image

Statistics: Posted by Neal — Fri Mar 19, 2010 11:07 pm


]]>
2010-03-19T22:13:23+00:00 http://www.bigroadblues.com/forum/viewtopic.php?t=10835&p=103368#p103368 <![CDATA[Re: Help with mounting a pickup on my resonator]]> Will be glad to see a video of the guitar too.

Statistics: Posted by Buffalo_Bill — Fri Mar 19, 2010 10:13 pm


]]>
2010-03-19T21:51:20+00:00 http://www.bigroadblues.com/forum/viewtopic.php?t=10835&p=103367#p103367 <![CDATA[Re: Help with mounting a pickup on my resonator]]> I had tried running a ground from the back of the volume pot to pretty much everywhere I could on the guitar and it didn't work. He suggested that I run a wire from the ground wire on the pickup to the back of the coverplate. I did that and it works perfect. And it sounds badass! :mrgreen: I'll try and get a video up tomorrow. For the finishing touches, I added a cream chickenhead knob for the volume. It looks pretty neat!

Statistics: Posted by leftyguitarman — Fri Mar 19, 2010 9:51 pm


]]>
2010-03-18T01:10:31+00:00 http://www.bigroadblues.com/forum/viewtopic.php?t=10835&p=103315#p103315 <![CDATA[Re: Help with mounting a pickup on my resonator]]> Ask around for some electrical help.
PS. Don't even think about buying an old motorcycle. :lol:

Statistics: Posted by Buffalo_Bill — Thu Mar 18, 2010 1:10 am


]]>
2010-03-17T22:42:12+00:00 http://www.bigroadblues.com/forum/viewtopic.php?t=10835&p=103307#p103307 <![CDATA[Re: Help with mounting a pickup on my resonator]]>

Statistics: Posted by leftyguitarman — Wed Mar 17, 2010 10:42 pm


]]>
2010-03-16T03:16:35+00:00 http://www.bigroadblues.com/forum/viewtopic.php?t=10835&p=103216#p103216 <![CDATA[Re: Help with mounting a pickup on my resonator]]>
leftyguitarman wrote:
ricochet wrote:Tried reversing the pickup leads?


I did that as well and it didn't make the hum go away.

My Agile is in the shop right now getting set up with 11's in open D tuning, so when I go pick it up I'll take my reso with me and have my guitar tech look at it. He'll figure it out in less than a minute, I'm sure.
I'm so glad harakiri has become passe. :wink:

Statistics: Posted by Buffalo_Bill — Tue Mar 16, 2010 3:16 am


]]>
2010-03-15T22:45:21+00:00 http://www.bigroadblues.com/forum/viewtopic.php?t=10835&p=103200#p103200 <![CDATA[Re: Help with mounting a pickup on my resonator]]> Statistics: Posted by ricochet — Mon Mar 15, 2010 10:45 pm


]]>
2010-03-15T21:23:15+00:00 http://www.bigroadblues.com/forum/viewtopic.php?t=10835&p=103187#p103187 <![CDATA[Re: Help with mounting a pickup on my resonator]]>
ricochet wrote:
Tried reversing the pickup leads?


I did that as well and it didn't make the hum go away.

My Agile is in the shop right now getting set up with 11's in open D tuning, so when I go pick it up I'll take my reso with me and have my guitar tech look at it. He'll figure it out in less than a minute, I'm sure.

Statistics: Posted by leftyguitarman — Mon Mar 15, 2010 9:23 pm


]]>
2010-03-15T19:19:27+00:00 http://www.bigroadblues.com/forum/viewtopic.php?t=10835&p=103184#p103184 <![CDATA[Re: Help with mounting a pickup on my resonator]]> Statistics: Posted by ricochet — Mon Mar 15, 2010 7:19 pm


]]>
2010-03-15T18:32:30+00:00 http://www.bigroadblues.com/forum/viewtopic.php?t=10835&p=103183#p103183 <![CDATA[Re: Help with mounting a pickup on my resonator]]>
I thought about running a ground wire to the tailpiece from the back of the pot, but I'm not sure if that would solve anything. I'll give it a shot after I finish up my stuff for the day.

Statistics: Posted by leftyguitarman — Mon Mar 15, 2010 6:32 pm


]]>