Strict Standards: Non-static method phpbb_feed_factory::init() should not be called statically in /home/bigroadblues/bigroadblues.com/forum/feed.php on line 66
[phpBB Debug] PHP Notice: in file /feed.php on line 171: Cannot modify header information - headers already sent by (output started at /feed.php:66)
[phpBB Debug] PHP Notice: in file /feed.php on line 172: Cannot modify header information - headers already sent by (output started at /feed.php:66)
Big Road Blues Discussion Forums 2010-03-07T14:34:01+00:00 http://www.bigroadblues.com/forum/feed.php?f=7&t=10782 2010-03-07T14:34:01+00:00 http://www.bigroadblues.com/forum/viewtopic.php?t=10782&p=102923#p102923 <![CDATA[Re: Blues settings for Line 6 Spider III amp]]> Statistics: Posted by jaybee — Sun Mar 07, 2010 2:34 pm


]]>
2010-03-05T13:59:30+00:00 http://www.bigroadblues.com/forum/viewtopic.php?t=10782&p=102886#p102886 <![CDATA[Re: Blues settings for Line 6 Spider III amp]]> Statistics: Posted by hollywoodmark — Fri Mar 05, 2010 1:59 pm


]]>
2010-03-04T22:42:13+00:00 http://www.bigroadblues.com/forum/viewtopic.php?t=10782&p=102879#p102879 <![CDATA[Re: Blues settings for Line 6 Spider III amp]]>
IMO, those amps are kind of stale sounding when you play them through the speaker. But if you use the line out and record into a mixing bored, the amp provides a really nice clean tone that you can use as a base to build up your tone on.

Statistics: Posted by leftyguitarman — Thu Mar 04, 2010 10:42 pm


]]>
2010-03-04T15:05:47+00:00 http://www.bigroadblues.com/forum/viewtopic.php?t=10782&p=102876#p102876 <![CDATA[Re: Blues settings for Line 6 Spider III amp]]>
Glad to hear it's a good enough amp for recording. I was beginning to question my decision to rescue it from pawn-land.

Statistics: Posted by hollywoodmark — Thu Mar 04, 2010 3:05 pm


]]>
2010-03-03T22:58:29+00:00 http://www.bigroadblues.com/forum/viewtopic.php?t=10782&p=102869#p102869 <![CDATA[Re: Blues settings for Line 6 Spider III amp]]> Statistics: Posted by leftyguitarman — Wed Mar 03, 2010 10:58 pm


]]>
2010-03-03T12:53:56+00:00 http://www.bigroadblues.com/forum/viewtopic.php?t=10782&p=102863#p102863 <![CDATA[Re: Blues settings for Line 6 Spider III amp]]> Statistics: Posted by hollywoodmark — Wed Mar 03, 2010 12:53 pm


]]>
2010-03-01T16:30:58+00:00 http://www.bigroadblues.com/forum/viewtopic.php?t=10782&p=102814#p102814 <![CDATA[Re: Blues settings for Line 6 Spider III amp]]> Statistics: Posted by TheFanHead — Mon Mar 01, 2010 4:30 pm


]]>
2010-03-01T15:53:20+00:00 http://www.bigroadblues.com/forum/viewtopic.php?t=10782&p=102812#p102812 <![CDATA[Re: Blues settings for Line 6 Spider III amp]]>
Do you use trem or reverb at all? I see some of the other guys like to incorporate these.

Statistics: Posted by hollywoodmark — Mon Mar 01, 2010 3:53 pm


]]>
2010-02-28T22:18:28+00:00 http://www.bigroadblues.com/forum/viewtopic.php?t=10782&p=102781#p102781 <![CDATA[Re: Blues settings for Line 6 Spider III amp]]>

Statistics: Posted by TheFanHead — Sun Feb 28, 2010 10:18 pm


]]>
2010-02-17T19:17:25+00:00 http://www.bigroadblues.com/forum/viewtopic.php?t=10782&p=102402#p102402 <![CDATA[Blues settings for Line 6 Spider III amp]]>
Anyone out there playing the blues on this amp and who'd care to share?

Thanks!

Statistics: Posted by hollywoodmark — Wed Feb 17, 2010 7:17 pm


]]>