Strict Standards: Non-static method phpbb_feed_factory::init() should not be called statically in /home/bigroadblues/bigroadblues.com/forum/feed.php on line 66
[phpBB Debug] PHP Notice: in file /feed.php on line 171: Cannot modify header information - headers already sent by (output started at /feed.php:66)
[phpBB Debug] PHP Notice: in file /feed.php on line 172: Cannot modify header information - headers already sent by (output started at /feed.php:66)
Big Road Blues Discussion Forums 2010-01-15T21:21:51+00:00 http://www.bigroadblues.com/forum/feed.php?f=7&t=10667 2010-01-15T21:21:51+00:00 http://www.bigroadblues.com/forum/viewtopic.php?t=10667&p=101610#p101610 <![CDATA[Re: iLife '04 won't install?]]> Statistics: Posted by ricochet — Fri Jan 15, 2010 9:21 pm


]]>
2010-01-15T13:57:23+00:00 http://www.bigroadblues.com/forum/viewtopic.php?t=10667&p=101603#p101603 <![CDATA[Re: iLife '04 won't install?]]>
Buffalo_Bill wrote:
I think you're on the right path, rustyslide. I'll try pacifist and get back.
Bill
Success! I was able to extract just GarageBand from the package, the others were very large too, glad not to have them. Thanks a bunch! Bill

Statistics: Posted by Buffalo_Bill — Fri Jan 15, 2010 1:57 pm


]]>
2010-01-14T16:36:19+00:00 http://www.bigroadblues.com/forum/viewtopic.php?t=10667&p=101584#p101584 <![CDATA[Re: iLife '04 won't install?]]> Bill

Statistics: Posted by Buffalo_Bill — Thu Jan 14, 2010 4:36 pm


]]>
2010-01-14T14:56:55+00:00 http://www.bigroadblues.com/forum/viewtopic.php?t=10667&p=101580#p101580 <![CDATA[Re: iLife '04 won't install?]]>
Do you have iTunes, iPhoto, iDVD, Garageband, or iMovie running when you try the install? I think iTunes was still part of iLife in that version, so that seems like the most likely culprit to me.

You might want to download Pacifist and use it to install the programs you want besides iTunes (you probably have a newer version anyway).

Statistics: Posted by rustyslide — Thu Jan 14, 2010 2:56 pm


]]>
2010-01-14T04:04:46+00:00 http://www.bigroadblues.com/forum/viewtopic.php?t=10667&p=101569#p101569 <![CDATA[Re: iLife '04 won't install?]]>
Do you have any sort of iLife demo installed? If so, take it out.

A system restart might clear out whatever's running.

Statistics: Posted by ricochet — Thu Jan 14, 2010 4:04 am


]]>
2010-01-14T01:25:59+00:00 http://www.bigroadblues.com/forum/viewtopic.php?t=10667&p=101559#p101559 <![CDATA[Re: iLife '04 won't install?]]>
ricochet wrote:
I don't think that iMac will run Mac OS X beyond 10.3.9. I think your iLife requires 10.4. Check the system requirements.
I got 10.3.9, the box says 10.2.8 is recommended, so it should be working.

Statistics: Posted by Buffalo_Bill — Thu Jan 14, 2010 1:25 am


]]>
2010-01-13T19:59:37+00:00 http://www.bigroadblues.com/forum/viewtopic.php?t=10667&p=101543#p101543 <![CDATA[Re: iLife '04 won't install?]]> Statistics: Posted by ricochet — Wed Jan 13, 2010 7:59 pm


]]>
2010-01-13T19:10:49+00:00 http://www.bigroadblues.com/forum/viewtopic.php?t=10667&p=101539#p101539 <![CDATA[Re: iLife '04 won't install?]]> Must be busy working on computers since giving up gigging.
Been wondering about him lately.

Statistics: Posted by birddog — Wed Jan 13, 2010 7:10 pm


]]>
2010-01-13T18:07:03+00:00 http://www.bigroadblues.com/forum/viewtopic.php?t=10667&p=101535#p101535 <![CDATA[Re: iLife '04 won't install?]]> Statistics: Posted by ricochet — Wed Jan 13, 2010 6:07 pm


]]>
2010-01-13T16:18:58+00:00 http://www.bigroadblues.com/forum/viewtopic.php?t=10667&p=101532#p101532 <![CDATA[iLife '04 won't install?]]> However I never get pass these first obstacles: The iMac kicks out the CD with no message. :cry: So I use a side CD reader, that reads good and I start the install program but now I'm getting a message that I can't install the program because one or more of the iLife programs is already in use. :roll:
Has anybody have an answer for this?
Thanks! Bill

Statistics: Posted by Buffalo_Bill — Wed Jan 13, 2010 4:18 pm


]]>