Strict Standards: Non-static method phpbb_feed_factory::init() should not be called statically in /home/bigroadblues/bigroadblues.com/forum/feed.php on line 66
[phpBB Debug] PHP Notice: in file /feed.php on line 171: Cannot modify header information - headers already sent by (output started at /feed.php:66)
[phpBB Debug] PHP Notice: in file /feed.php on line 172: Cannot modify header information - headers already sent by (output started at /feed.php:66)
Big Road Blues Discussion Forums 2006-06-03T14:22:35+00:00 http://www.bigroadblues.com/forum/feed.php?f=26&t=1836 2006-06-03T14:22:35+00:00 http://www.bigroadblues.com/forum/viewtopic.php?t=1836&p=30635#p30635 <![CDATA[Forums back to normal ?- Report errors here]]> Statistics: Posted by pappyj — Sat Jun 03, 2006 2:22 pm


]]>
2006-06-03T14:00:31+00:00 http://www.bigroadblues.com/forum/viewtopic.php?t=1836&p=30633#p30633 <![CDATA[Problems!]]>
Still experiencing a lot of weirdness!

After logging in, when I go to post, the forum when require me to log in again before showing the "Post a Reply" window...then ask for the log in information again when I go to submit the post.

Many times the post just dissappears entirely. VERY FRUSTRATING.

Anyone else experiencing this? HELP!

Bosco

Statistics: Posted by bosco — Sat Jun 03, 2006 2:00 pm


]]>
2006-04-06T20:50:33+00:00 http://www.bigroadblues.com/forum/viewtopic.php?t=1836&p=18475#p18475 <![CDATA[RE: Forums back to normal ?- Report errors he]]>
"A cheerful heart is good medicine."

Statistics: Posted by ricochet — Thu Apr 06, 2006 8:50 pm


]]>
2006-01-19T23:00:51+00:00 http://www.bigroadblues.com/forum/viewtopic.php?t=1836&p=18474#p18474 <![CDATA[RE: Forums back to normal ?- Report errors he]]> Anyone else seeing this?

PS: Firefox no longer raises an alarm, as of ten minutes ago.

Statistics: Posted by badfinger — Thu Jan 19, 2006 11:00 pm


]]>
2006-01-19T22:22:58+00:00 http://www.bigroadblues.com/forum/viewtopic.php?t=1836&p=18473#p18473 <![CDATA[RE: Forums back to normal ?- Report errors he]]>
No biggie, everything appears to be working now.

Thanks for all of your efforts, Pappy!

Bosco

Statistics: Posted by bosco — Thu Jan 19, 2006 10:22 pm


]]>
2006-01-19T17:01:01+00:00 http://www.bigroadblues.com/forum/viewtopic.php?t=1836&p=18472#p18472 <![CDATA[RE: Forums back to normal ?- Report errors he]]>
"A cheerful heart is good medicine."

Statistics: Posted by ricochet — Thu Jan 19, 2006 5:01 pm


]]>
2006-01-19T16:49:35+00:00 http://www.bigroadblues.com/forum/viewtopic.php?t=1836&p=18471#p18471 <![CDATA[RE: Forums back to normal ?- Report errors he]]> Statistics: Posted by allanlummox — Thu Jan 19, 2006 4:49 pm


]]>
2006-01-19T16:17:41+00:00 http://www.bigroadblues.com/forum/viewtopic.php?t=1836&p=18470#p18470 <![CDATA[Forums back to normal ?- Report errors here]]> Regards,
PappyJ

Statistics: Posted by pappyj — Thu Jan 19, 2006 4:17 pm


]]>