Strict Standards: Non-static method phpbb_feed_factory::init() should not be called statically in /home/bigroadblues/bigroadblues.com/forum/feed.php on line 66
[phpBB Debug] PHP Notice: in file /feed.php on line 171: Cannot modify header information - headers already sent by (output started at /feed.php:66)
[phpBB Debug] PHP Notice: in file /feed.php on line 172: Cannot modify header information - headers already sent by (output started at /feed.php:66)
Big Road Blues Discussion Forums 2005-11-01T03:36:29+00:00 http://www.bigroadblues.com/forum/feed.php?f=10&t=1027 2005-11-01T03:36:29+00:00 http://www.bigroadblues.com/forum/viewtopic.php?t=1027&p=11052#p11052 <![CDATA[RE: Strange input level problem]]>
"A cheerful heart is good medicine."

Statistics: Posted by ricochet — Tue Nov 01, 2005 3:36 am


]]>
2005-11-01T03:07:35+00:00 http://www.bigroadblues.com/forum/viewtopic.php?t=1027&p=11051#p11051 <![CDATA[RE: Strange input level problem]]> Statistics: Posted by rhapsodie — Tue Nov 01, 2005 3:07 am


]]>
2005-10-31T03:09:20+00:00 http://www.bigroadblues.com/forum/viewtopic.php?t=1027&p=11050#p11050 <![CDATA[RE: Strange input level problem]]>
Edit: I see you're already using a D.I. box. But I'll bet you've still got an impedance mismatch. Might be between the pickup and preamp, might be between the preamp and mixer. I'm guessing the latter. Try a different preamp.

"A cheerful heart is good medicine."

Statistics: Posted by ricochet — Mon Oct 31, 2005 3:09 am


]]>
2005-10-31T03:00:55+00:00 http://www.bigroadblues.com/forum/viewtopic.php?t=1027&p=11049#p11049 <![CDATA[Strange input level problem]]>
BUT, plugged into a mixer, the Martin can't be heard with the mixer and pre-amp gains set to max. The same channel works fine with a mic or an electric. Any ideas?

Statistics: Posted by rhapsodie — Mon Oct 31, 2005 3:00 am


]]>